MMO startet nicht
#1
Hallo,

beim Versuch den MMO zu starten bekomme ich die Meldung:

"Windows konnte MyMedia Organizer nicht starten.
Möglicherweise ist Java (von Sun .....) auf Ihrem System nicht installiert."

Ich habe Win 7 als Betriebssystem und die Studio-Version 8.3.1
Installiert ist die Java-Version 1.6.26.

Ich habe auch schon Java deinstalliert und neu installiert. Leider keine Änderung.
Auch habe ich die Datei "private_mymediaindex.xml" neu erstellt. Hat leider auch nichts gebracht.

Vielleicht weiß jemand eine Lösung.


Gruß

onkel don
#2
Hi,

öffne das einfache DOS-Fenster, was sagt Windows auf

java -version

?
Statistik weiß alles
#3
Hallo,

folgendes Ergebnis:

java version "1.6.0_26"
Java™ SE Runtime Environment (build 1.6.0_26-b03)
Java HotSpot™ 64-Bit Server VM (build 20.1-b02, mixed mode)


Gruß

onkel don
#4
Das Problem habe ich jetzt endlich gelöst.

Nach Recherchen im Internet habe ich einen Eintrag in die Systemsteuerung machen müssen und jetzt startet der MMO problemlos.
#5
Schreibst Du bitte auch, was Du gemacht hast?

Dann können andere mit dem gleichen Problem ...  Wink
GMT

Mehr als 90 Datenbanken - und Platz für noch mehr...  Wink
[Bild: dfsdb_info_banner_400_55.png]
#6
Windows 7

Systemsteuerung
-System und Sicherheit
-System
  -Erweiterte Systemeinstellungen (linke Seite)
  -Reiter Erweitert
    -Umgebungsvariablen (unten)

Benutzervariablen für ........... (oben)
- Neu
- Name der Variablen: JAVA_HOME
- Wert der Variablen:  C:\Programme\Java\jre6 (Weg zum Java-Ordner)

Systemvariablen
- Neu
- Name der Variablen: PATH
- Wert der Variablen:  C:\Programme\Java\jre6;C:\Programme\Java\jre6\bin
3xOK

Systemsteuerung schließen.

Erledigt.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MMO startet plötzlich auf meinem PC auch nicht mehr Hermi 24 33.536 01.02.2017, 23:17
Letzter Beitrag: Hermi
  MMO startet nicht mehr Hermi 25 37.215 14.03.2016, 15:23
Letzter Beitrag: onkel don
  MMO startet inkorrekt... bignike 2 6.692 30.03.2015, 10:01
Letzter Beitrag: Popiesch
  MMO startet mit Fehler vmLOGIC 18 28.887 13.12.2013, 15:43
Letzter Beitrag: Mike30
  MMO startet nicht mehr :'( slash26 4 10.021 30.09.2013, 14:27
Letzter Beitrag: slash26



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste